Computer problem "There are no active mixer devices available"

#21
Search both the Microsoft support site and your audio device's support to see if there's any info.
I am/have been but a lot of it is more gook than gooble to me :? (as in 'gooble de gook' ;)

I have just happened upon the Realtek website and think *hope*!!! and prayer that I am downloading a driver (the correct one) which may or may not solve the audio problem.

It does not explain why IE7 is not showing the tabs anymore (unless MS have removed this function?) nor why am having the problem with the scanner or Outlook signature.
 

tj

New Member
#22
I am/have been but a lot of it is more gook than gooble to me :? (as in 'gooble de gook' ;)
Understandable. It is to me, too.

I have just happened upon the Realtek website and think *hope*!!! and prayer that I am downloading a driver (the correct one) which may or may not solve the audio problem.
:crossfingers:

It does not explain why IE7 is not showing the tabs anymore (unless MS have removed this function?) nor why am having the problem with the scanner or Outlook signature.
Those are likely changes from different updates than the one that's affecting your Realtek audio device.

You'll probably have to do a similar check on your scanner's website, too.
 
#25
And there are many ways to try things in Windows and not so much in Mac.
Not true. You can do as much with a Mac, if not more, as you can with a PC running windows. I've been running, fixing and tutoring on Macs for over 15 years and I've been onsite IT at my office for over 20 years (running DOS before Macs). But I digress... and defer to DH...

oh, reply from DH:
Pacion, if you go to either of those sites, they should still work for scanning your system. You'll have to use IE, though. Plus, you'll probably have to install an ActiveX control or something that will allow it to scan your system, but most systems anymore run firewalls and anti-hacker s/w so they already have taken these into consideration.
 
#26
Lol! What? Microsoft is fun for some computer geeks like me lol. I love messing around with their stuff. I don't want to own a Mac ever. I've used them, and I understand them, but I can't stand them worth anything lol. ;)
Unless you're a graphics professional, as I am, you probably won't ever have to mess with them, so I guess you have no worries. I've been involved with computers for 20 years and Macs are definitely my preference, but I do appreciate and operate both platforms. Personally, I find Macs a dream to work with and never a worry about viruses.

Pacion... DH is still looking into your issues. I hope things are going better for you...
 
#28
When I click to uninstal the above security update, I get a message that uninstalling could affect Realtek AC'97 Audio (which is what I have on the computer and is greying out after a few seconds of being logged in)
Try to uninstall this anyway. If it was installed via automatic updates, then it will be reoffered. But in the meanwhile, it will tell if whether this is what broke your computer...
 
#29
re realtek -

i've been having way too many driver problesm with realtek. my computer crashes every day because of this driver. and realtek has been updating their drivers almost every 2-3 days of their website (but it keeps crashing my windows anyway).

so if this is realted to realtek, know that you aren't suffering alone. that thought may not be much, but hey!, it's better than nothing ;)
 
#30
Pacion... DH is still looking into your issues. I hope things are going better for you...
Thanks! Not much improvement as was out all day today.

Try to uninstall this anyway. If it was installed via automatic updates, then it will be reoffered. But in the meanwhile, it will tell if whether this is what broke your computer...
Will try. Oh, note for the non-techies... I uninstalled Internet Explorer 7, so that I could reinstall and hopefully solve the issue of no tabs/favourites. :nope: :nope: On the surface, it seemed that I had succeeded in removing access to the internet! So, how was I to get updates! :doh: ::giggles::

Did a search of the hard drive, clicked on something/anything that looked as if it could be an application file for Internet Explorer and IE6 came back. Can't seem to get IE7 to reinstall though :roll:
 
#31
Will try. Oh, note for the non-techies... I uninstalled Internet Explorer 7, so that I could reinstall and hopefully solve the issue of no tabs/favourites. :nope: :nope: On the surface, it seemed that I had succeeded in removing access to the internet! So, how was I to get updates! :doh: ::giggles::
Hmmm... I just checked my XP laptop since it doesn't have wireless on it, and I couldn't get my update page to come on like I can with my desktop. Are you sure that you uninstalled it completely??? ;)
 
#32
I just checked my XP laptop since it doesn't have wireless on it, and I couldn't get my update page to come on like I can with my desktop. Are you sure that you uninstalled it completely??? ;)
Uh... yes. Am enough of a non-techie to know that I uninstalled IE7 completely... Wanna know how I know? When I clicked on the IE icon, nothing happened! :D

From various Google searches, it seems that the MS update page has not been working for a number of people...
 
#33
Uh... yes. Am enough of a non-techie to know that I uninstalled IE7 completely... Wanna know how I know? When I clicked on the IE icon, nothing happened! :D
Lol... hmmm you gave us a tough question. :p Did you go into the Add New Hardware to unistall the Internet? Because what I'm confused about is that whenever you uninstall something everything including icons disappear. You could also right click on the IE icon, click on properties, then click on the button that says find target to see what comes up. If anything is left, my guess is that you probably did not uninstall the Internet completely. Here is a website that talks about it http://msdn2.microsoft.com/en-us/ie/aa740486.aspx.

From various Google searches, it seems that the MS update page has not been working for a number of people...
Yes I noticed this too. And from the replies on different message boards, it seems as though all you need is a certain driver, but without having your computer next to me, it's hard to know for sure which one you need. But I work better that way. Some people are more experienced to where they can tell you immediately what you need. I have to look at all the parts and everything else to see what could work. (But this is also my excuse to get to play around with some cool machines, but I don't get paid for that so my friends don't care... as long as the machines come back working that is lol!)
 
#35
No... went to Add or Remove Programs :?
Lol.. sorry!!! You are right. But if you did that, then yeah it should be deleted completely. ;) You know I'm almost willing to install RealTek on my XP just to see what's going on. I can hook it up since I do have wireless. I just have to find the equipment for it lol. But man this is a great question. ;)
 
#36
Pacion- I was thinking last night that I know I have a couple browsers on my computer, and I thought how maybe you might have the same? So, even if you did uninstall IE, you could have another browser running that you might not use like me? I normally go to IE, but I also have one for SBC etc. That might not be, but it's just a thought. I've also got a couple of them on my laptop. I believe it's Firefox and IE, but yeah it's just a thought. ;)
 
#37
:banana: :banana:

Ok. I think - fingers, toes and everything else that could possibly be crossed is crossed, is crossed! - may be back on track!

Took Q's suggestion to uninstall one of the Microsoft updates. Finally did so last week, when I felt my brain was 'calm' and I could think it through. Uninstalled all the automatic updates that took place just before the problems started. Nothing happened... status quo remained. Today however, I got a message saying there were 18 MS updates so I thought what else could possibly go wrong? So, accepted the request, restarted the computer AND EVERYTHING seems to be as it should be! :banana: (Yes, I did feel like dancing when I realised that the problems may have been sorted ; ))

Also ran the virus check and got an *odd looking* results screen (number of files that weren't scanned because they were 'password protected') which I have sent screen shots of, to a friend to look at.

The only other thing I did differently? I unplugged the internet connection over the weekend and plugged it back in this morning. Whether that had any impact, don't know. Either way, fingers, toes and everything else crossed, that it remains that way! :banana:
 
#40
Ummmm... the problem has reoccured... :( :( :(

I didn't unplug the internet connection last night. Logged in this morning, problem had reoccured. Unplugged for a couple of minutes but nothing :(
 

Dance Ads