Hey Everybody!!! Forum Software Upgrade in the Works

raindance

Well-Known Member
Just wanted to report an issue with the auction... I placed a bid on an item, and once I hit the button to submit the bid it just took me to a blank page (still had a DF address in the URL above). Looks like the bid actually worked fine when I went back into DF and the auction page to check. But thought I should mention here it as the blank page may be confusing for bidders.
 

bordertangoman

Well-Known Member
I can't change my signature; I have read the other posts about hovering over the avatar but nothing comes up..and I'm still getting logged out hopping between forums.
 

pygmalion

Well-Known Member
This is not intended as a complaint but as a data point. The timeout errors have increased over the past day and a half or so. I assume that something behind the scenes is different. It's still way better than before and liveable with a few workarounds. Like I said, just a data point.
 

hereKittyKitty

Administrator
Staff member
Just wanted to report an issue with the auction... I placed a bid on an item, and once I hit the button to submit the bid it just took me to a blank page (still had a DF address in the URL above). Looks like the bid actually worked fine when I went back into DF and the auction page to check. But thought I should mention here it as the blank page may be confusing for bidders.
Noted. Will take care of this asap.
 

fascination

Site Moderator
Staff member
This is not intended as a complaint but as a data point. The timeout errors have increased over the past day and a half or so. I assume that something behind the scenes is different. It's still way better than before and liveable with a few workarounds. Like I said, just a data point.
I have not noticed this...have others?...but I assume that if it is the case that it may well be a matter of the holiday
 

pygmalion

Well-Known Member
Signature issues should be largely solved now. With regard to the time outs I have not noticed this.

The timeout issues were definitely real. I wish I'd thought to document when they happened and under what circumstances. I will try to take notes, if I notice them happening again. But again, my report was just an observation, not a complaint. I only noticed the timeouts because there'd been so few recently. It's nothing to get upset about, IMHO.

And ftr, unless I'm looking in the wrong place, I still don't have an option to edit my signature line. I tried to post a screen shot, but got a "message is too long" error. *sigh* I am going to the pull down menu under my username (Where the options to edit avatars, privacy settings, etc are.) This menu looks exactly same as it used to. No sig option. Am I looking in the wrong place?

ETA: I've also heard people say that one should "hover above the avatar." When I do that (Either the box where my avatar would be, if I had an avatar. lol) or the word/link where you edit and avatar, I still get nuthin. If I hover over my avatar, I see a message that says "view your profile." That's all.
 

pygmalion

Well-Known Member
Okay. The timeouts were happening on Wednesday. I noticed because another DFer made the first double post I'd seen in quite a while and I remember thinking, "Oh yeah. It probably has to do with the timeouts I've been having." It was Wednesday noon-ish into night, for sure. I also think the problem continued into Thursday morning, but I'm only about 95% sure that's true.
 

fascination

Site Moderator
Staff member
Okay. The timeouts were happening on Wednesday. I noticed because another DFer made the first double post I'd seen in quite a while and I remember thinking, "Oh yeah. It probably has to do with the timeouts I've been having." It was Wednesday noon-ish into night, for sure. I also think the problem continued into Thursday morning, but I'm only about 95% sure that's true.
I am banking on it having been a holiday issue
 

hereKittyKitty

Administrator
Staff member
No signature option yet displays for me.
Okay I think its fixed. Click on your avatar in the upper right corner. It should bring up a black box with a link to your profile page. Click on profile page, click on screen name in the upper right corner of this page. You should have a signature option there now.
 

samina

Well-Known Member
Okay I think its fixed. Click on your avatar in the upper right corner. It should bring up a black box with a link to your profile page. Click on profile page, click on screen name in the upper right corner of this page. You should have a signature option there now.
I do indeed, thank you, Kitty.
 

Dance Ads